www.ctrt.net > 和myEClipsE8.5相匹配的jDk是哪个版本啊

和myEClipsE8.5相匹配的jDk是哪个版本啊

支持的,不过版本有点高。建议用1.7或者1.6版本 在window -preference --myeclipse----server ---tomcat下配置tomcat; 在window -preference --java---JRE下配置jdk即可。

个人用的是MyEclipse Professional 2014,可以支持jdk 1.8

MyEclipse中,窗口——首选项--JAVA--已安装的JRE——添加。 JRE名称写你的是哪个版本的写哪个版本的,如1.6版本的,你就写JDK1.6. JRE主目录,单击浏览选择你的JDK路经。记住,选择主目录就行了。 这样添加后在JRE系统库中会有显示文件。 最后...

这三个软件是不需要对应的版本的,只是看他们是否支持一些特定功能。 推荐的版本如下: jdk:最新版是java8, 可以java6以上的版本,包括java6. tomcat:一般推荐tomcat5以上,有tomcat5/6/7/8几个版本,有些老一点版本的myeclipse可能还没支持...

支持的,不过版本有点高。建议用1.7或者1.6版本 在window -preference --myeclipse----server ---tomcat下配置tomcat; 在window -preference --java---JRE下配置jdk即可。

10.5好像是不支持JDK1.7的,你可以换成10.7试试,楼下没弄明白,JDK1.7中的switch支持String类型的,代码没错,就是你的myeclipse版本不支持jdk1.7导致的

如果你的myeclipse没有配置成功,则按如下配置:Preferences->Java->Installed JREs 就在这里配置。点了Installed JREs 后点击右边的ADD按钮就会弹出配置页面来了,则会出现JRE Definition(如果是7.0版本会出现一个对话框,选择Standard VM,点...

MyEclipse中,窗口——首选项--JAVA--已安装的JRE——添加。 JRE名称写你的是哪个版本的写哪个版本的,如1.6版本的,你就写JDK1.6. JRE主目录,单击浏览选择你的JDK路经。记住,选择主目录就行了。 这样添加后在JRE系统库中会有显示文件。 最后...

所有4高清爱好者的好消息。本周推送的预览者补丁将会让你的Xbox One 支持杜比全景声。国行Xbox One 500与1版本均已上市,售价2399元起。

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com